Back to overview
Resolved

Temporary issue with Boond app connection

Jul 30, 2026 at 7:30am UTC
Affected services
Boond Connector

Resolved
Jul 30, 2026 at 12:13pm UTC

We have identified the problem and a workaround has been sent to Showcase admin workspaces impacted. A permanent fix will be made available next week with Boond technical team.

Created
Jul 30, 2026 at 7:30am UTC

Some customers may have lost their access to the Boond app after recent changes.