Back to overview
Downtime

Boond - Data access unavailable

Apr 29, 2026 at 6:30am UTC
Affected services
Boond Connector

Resolved
Apr 29, 2026 at 9:35am UTC

The problem has been resolved by Boond. Our infrastructure is now able to fetch datas from Boond.

Created
Apr 29, 2026 at 6:30am UTC

Customers using the Boond integration are currently unable to use it. This is caused by an infrastructure change on Boond's side that blocked our servers from fetching data. Boond is aware of the issue and actively working on a fix.

We will update this page as soon as access is restored or we have more information from Boond.