Back to overview
Degraded

Degraded performance – DC download unavailable

Apr 16, 2026 at 10:45am UTC
Affected services
Showcase
DoYouBuzz

Resolved
Apr 16, 2026 at 12:15pm UTC

The issue has been identified and fixed. CV downloads are now fully operational.

Start time: 12:45
End time: 14:15
Duration: ~1h30

We are reviewing the incident to prevent this from happening again.

Created
Apr 16, 2026 at 10:45am UTC

We are currently experiencing an issue preventing DC downloads, resulting in an error message for some users.